Questo sito utilizza COOKIE, anche di terze parti. Se vuoi saperne di più o negare il consenso a tutti o ad alcuni cookie clicca qui.
Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all’uso dei cookie.

Infinity USB Smart e Tivusat

Come collegare una smartcard con abbonamento al PC

Infinity USB Smart e Tivusat

Messaggioda scaistar » gio apr 01, 2010 7:32 am

Finalmente sono riuscito a configurare l'Infinity USB Smart per la lettura di smartcard Tivusat con Skystar (anche grazie a voi del Forum).

Immagine

Il problema risiede nei moduli dell'Infinity che non sono tutti compatibili.
Dopo una serie di prove vi posto qui i risultati in modo che non perdiate altro tempo.. :wink:

modalità switch su NORMAL
Smartmouse 3.579 errore activating card
Smartmouse 3.680 errore activating card
Phoenix 3.579 ATR OK ma card system not supported
Phoenix 3.680 ATR OK ma card system not supported


modalità switch su MODULE
smart VCP 3.58 mhz phoenix OK!! 3121ms
smart VCP 6.00 mhz phoenix errore activating card
smart VCP 3.58 mhz smartmouse errore activating card
smart VCP 6.00 mhz smartmouse errore activating card

smart VCP 3.58 mhz betaid=25 OK!! 2150ms
smart VCP 6.00 mhz betaid=25 errore activating card
smart VCP 3.58 mhz betaid=26 OK!! 3068ms
smart VCP 6.00 mhz betaid=26 errore activating card
smart VCP 3.58 mhz betaid=25cc OK!! 2119ms
smart VCP 6.00 mhz betaid=25cc errore activating card


Ne consegue quindi che la modalità migliore in quanto a compatibilità e tempi di risposta è
MODULE >> smart VCP 3.58 mhz betaid=25cc
Immagine
Avatar utente
scaistar
AMMINISTRATORE
 
Messaggi: 7729
Iscritto il: gio gen 01, 1970 12:00 am

Infinity USB Smart e Tivusat

Sponsor

Sponsor
 

Messaggioda krosta » lun apr 26, 2010 11:30 am

Grazie per la dritta, perfettamente funzionante.
Complimenti per l'ottimo servizio dello shop, ne ho preso uno la settimana scorsa e siete stati veramente rapidisssssimi
powered by:TOSHIBA SATELLITE PRO C850-19N (provvisorio) + TT Connect S2-3650CI + DVBViewer PRO + 13°E + Invacom TWH 031 + 3xOMNIKEY 3121 USB + Philips 42PFL6007H/12 + YHT-294 + JBL SCS 178 + JBL ES150P
Avatar utente
krosta
Aspirante Moderatore
Aspirante Moderatore
 
Messaggi: 742
Iscritto il: mer nov 09, 2005 8:20 pm
Località: Santa Cruz

Messaggioda scaistar » lun apr 26, 2010 5:10 pm

grazie per il feedback spontaneo
:wink:
Avatar utente
scaistar
AMMINISTRATORE
 
Messaggi: 7729
Iscritto il: gio gen 01, 1970 12:00 am

Messaggioda Marvelous » dom giu 13, 2010 2:07 pm

seguendo queste impostazioni e la guida alla configurazione che hai messo nell'altro post , con la tivu card inserita mi sono connesso alla porta com5 , mi rileva CARD INSERTED ma non riesco ad eseguire ATR mi da failed e nel log di OSCam mi da error activation card

qualcuno puo gentilmente aiutarmi ?
posto i miei log

OSCAM READER
[reader]
label=tivu
protocol=mouse
detect=RING
group=1
device=/dev/ttyS4
caid=093b
cardmhz = 368
tiger_rsakey = A92DA................................

OSCAM USER
[account]
user=user
pwd=pass
group=1
uniq=1
caid=093b
ident=093b:000000
au=tivu

>> OSCam << cardserver started at Sun Jun 13 15:47:53 2010
-------------------------------------------------------------------------------
2010/06/13 15:47:53 2128 s version=0.99.4svn, build #716, system=i386-pc-cygwin, nice=-20
2010/06/13 15:47:53 2128 s max. clients=509, client max. idle=120 sec
2010/06/13 15:47:53 2128 s max. logsize=unlimited
2010/06/13 15:47:53 2128 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
2010/06/13 15:47:53 2128 s shared memory initialized (size=4151980, fd=3)
2010/06/13 15:47:53 2128 s auth size=4736
2010/06/13 15:47:53 2128 s services reloaded: 0 services freed, 1 services loaded
2010/06/13 15:47:53 2128 s userdb reloaded: 0 accounts freed, 1 accounts loaded
2010/06/13 15:47:53 2128 s signal handling initialized (type=sysv)
2010/06/13 15:47:53 2128 s 32 service-id's loaded
2010/06/13 15:47:53 2128 s monitor: disabled
2010/06/13 15:47:53 2128 s camd 3.3x: disabled
2010/06/13 15:47:53 2128 s camd 3.5x: disabled
2010/06/13 15:47:53 2128 s cs378x: disabled
2010/06/13 15:47:54 2128 s newcamd: initialized (fd=7, port=34001, crypted)
2010/06/13 15:47:54 2128 s CAID: 093B
2010/06/13 15:47:54 2128 s provid #0: 000000
2010/06/13 15:47:54 2128 s radegast: disabled
2010/06/13 15:47:54 2128 s resolver thread started
2010/06/13 15:47:54 2128 s logger started (pid=2152)
2010/06/13 15:47:54 2128 s resolver started (pid=1556, delay=30 sec)
2010/06/13 15:47:54 2128 s reader started (pid=320, device=/dev/ttyS4, detect=ring, mhz=357, cardmhz=368)
2010/06/13 15:47:54 2128 s Waiting for local card init ....
2010/06/13 15:47:56 320 r02 card detected
2010/06/13 15:48:03 320 r02 Error activating card: -10
2010/06/13 15:48:10 320 r02 Error activating card: -10
2010/06/13 15:48:18 320 r02 Error activating card: -10
2010/06/13 15:48:25 320 r02 Error activating card: -10
2010/06/13 15:48:32 320 r02 Error activating card: -10
2010/06/13 15:48:33 320 r02 card initializing error

2010/06/13 15:48:33 2128 s Init for all local cards done !
2010/06/13 15:48:33 2128 s anti cascading disabled

GRAZIE :oops: :oops:
Marvelous
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 64
Iscritto il: mer set 08, 2004 3:12 pm
Località: Italia

Messaggioda krosta » dom giu 13, 2010 2:11 pm

Marvelous ha scritto:seguendo queste impostazioni e la guida alla configurazione che hai messo nell'altro post , con la tivu card inserita mi sono connesso alla porta com5 , mi rileva CARD INSERTED ma non riesco ad eseguire ATR mi da failed e nel log di OSCam mi da error activation card

qualcuno puo gentilmente aiutarmi ?
posto i miei log

OSCAM READER
[reader]
label=tivu
protocol=mouse
detect=RING
group=1
device=/dev/ttyS4
caid=093b
cardmhz = 368
tiger_rsakey = A92DA................................

OSCAM USER
[account]
user=user
pwd=pass
group=1
uniq=1
caid=093b
ident=093b:000000
au=tivu

>> OSCam << cardserver started at Sun Jun 13 15:47:53 2010
-------------------------------------------------------------------------------
2010/06/13 15:47:53 2128 s version=0.99.4svn, build #716, system=i386-pc-cygwin, nice=-20
2010/06/13 15:47:53 2128 s max. clients=509, client max. idle=120 sec
2010/06/13 15:47:53 2128 s max. logsize=unlimited
2010/06/13 15:47:53 2128 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
2010/06/13 15:47:53 2128 s shared memory initialized (size=4151980, fd=3)
2010/06/13 15:47:53 2128 s auth size=4736
2010/06/13 15:47:53 2128 s services reloaded: 0 services freed, 1 services loaded
2010/06/13 15:47:53 2128 s userdb reloaded: 0 accounts freed, 1 accounts loaded
2010/06/13 15:47:53 2128 s signal handling initialized (type=sysv)
2010/06/13 15:47:53 2128 s 32 service-id's loaded
2010/06/13 15:47:53 2128 s monitor: disabled
2010/06/13 15:47:53 2128 s camd 3.3x: disabled
2010/06/13 15:47:53 2128 s camd 3.5x: disabled
2010/06/13 15:47:53 2128 s cs378x: disabled
2010/06/13 15:47:54 2128 s newcamd: initialized (fd=7, port=34001, crypted)
2010/06/13 15:47:54 2128 s CAID: 093B
2010/06/13 15:47:54 2128 s provid #0: 000000
2010/06/13 15:47:54 2128 s radegast: disabled
2010/06/13 15:47:54 2128 s resolver thread started
2010/06/13 15:47:54 2128 s logger started (pid=2152)
2010/06/13 15:47:54 2128 s resolver started (pid=1556, delay=30 sec)
2010/06/13 15:47:54 2128 s reader started (pid=320, device=/dev/ttyS4, detect=ring, mhz=357, cardmhz=368)
2010/06/13 15:47:54 2128 s Waiting for local card init ....
2010/06/13 15:47:56 320 r02 card detected
2010/06/13 15:48:03 320 r02 Error activating card: -10
2010/06/13 15:48:10 320 r02 Error activating card: -10
2010/06/13 15:48:18 320 r02 Error activating card: -10
2010/06/13 15:48:25 320 r02 Error activating card: -10
2010/06/13 15:48:32 320 r02 Error activating card: -10
2010/06/13 15:48:33 320 r02 card initializing error

2010/06/13 15:48:33 2128 s Init for all local cards done !
2010/06/13 15:48:33 2128 s anti cascading disabled

GRAZIE :oops: :oops:


hai fatto confusione, vedi dove dice CAID: 093B è per s*k*y......sicuro di aver seguito bene?
powered by:TOSHIBA SATELLITE PRO C850-19N (provvisorio) + TT Connect S2-3650CI + DVBViewer PRO + 13°E + Invacom TWH 031 + 3xOMNIKEY 3121 USB + Philips 42PFL6007H/12 + YHT-294 + JBL SCS 178 + JBL ES150P
Avatar utente
krosta
Aspirante Moderatore
Aspirante Moderatore
 
Messaggi: 742
Iscritto il: mer nov 09, 2005 8:20 pm
Località: Santa Cruz

Messaggioda Marvelous » dom giu 13, 2010 2:14 pm

anke se metto 0919 ho lo stesso errore ..
Marvelous
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 64
Iscritto il: mer set 08, 2004 3:12 pm
Località: Italia

Messaggioda krosta » dom giu 13, 2010 2:15 pm

Marvelous ha scritto:anke se metto 0919 ho lo stesso errore ..


infatti ci va CAID = 183D

anche ident=093b:000000 (sotto oscam.user) è sbagliato ci vuole ident = 183D:005411
powered by:TOSHIBA SATELLITE PRO C850-19N (provvisorio) + TT Connect S2-3650CI + DVBViewer PRO + 13°E + Invacom TWH 031 + 3xOMNIKEY 3121 USB + Philips 42PFL6007H/12 + YHT-294 + JBL SCS 178 + JBL ES150P
Avatar utente
krosta
Aspirante Moderatore
Aspirante Moderatore
 
Messaggi: 742
Iscritto il: mer nov 09, 2005 8:20 pm
Località: Santa Cruz

Messaggioda mimmino » lun ago 30, 2010 9:05 am

sto usando oscam loader 1.4 con s-y tutto ok!

ho preso l scheda tivusat e mi da questo maledetto errore

Normal mode failed, reverting to Deprecated Mode

sui pc dei miei amici parte alla prima sul mio no
mimmino
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 36
Iscritto il: dom giu 13, 2010 5:08 pm

Messaggioda krosta » lun ago 30, 2010 8:26 pm

mimmino ha scritto:sto usando oscam loader 1.4 con s-y tutto ok!

ho preso l scheda tivusat e mi da questo maledetto errore

Normal mode failed, reverting to Deprecated Mode

sui pc dei miei amici parte alla prima sul mio no


con tivusat non devi usare oscam loader, fai partire direttamente oscam.exe
powered by:TOSHIBA SATELLITE PRO C850-19N (provvisorio) + TT Connect S2-3650CI + DVBViewer PRO + 13°E + Invacom TWH 031 + 3xOMNIKEY 3121 USB + Philips 42PFL6007H/12 + YHT-294 + JBL SCS 178 + JBL ES150P
Avatar utente
krosta
Aspirante Moderatore
Aspirante Moderatore
 
Messaggi: 742
Iscritto il: mer nov 09, 2005 8:20 pm
Località: Santa Cruz

Messaggioda mimmino » mar ago 31, 2010 12:36 pm

>> OSCam << cardserver started at Tue Aug 31 14:33:06 2010
-------------------------------------------------------------------------------
2010/08/31 14:33:06 3980 s version=0.99.4svn, build #2046, system=i386-pc-cygwin, nice=-20
2010/08/31 14:33:06 3980 s max. clients=509, client max. idle=120 sec
2010/08/31 14:33:06 3980 s max. logsize=unlimited
2010/08/31 14:33:06 3980 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
2010/08/31 14:33:06 3980 s shared memory initialized (size=4279168, fd=3)
2010/08/31 14:33:06 3980 s auth size=4752
2010/08/31 14:33:06 3980 s Cannot open file "./oscam.services" (errno=2)
2010/08/31 14:33:06 3980 s userdb reloaded: 0 accounts freed, 2 accounts loaded, 0 expired, 0 disabled
2010/08/31 14:33:06 3980 s signal handling initialized (type=sysv)
2010/08/31 14:33:06 3980 s can't open file "./oscam.srvid" (err=2), no service-id's loaded
2010/08/31 14:33:06 3980 s monitor: disabled
2010/08/31 14:33:06 3980 s camd 3.3x: disabled
2010/08/31 14:33:06 3980 s camd 3.5x: disabled
2010/08/31 14:33:06 3980 s cs378x: disabled
2010/08/31 14:33:06 3980 s newcamd: initialized (fd=7, port=34501, crypted)
2010/08/31 14:33:06 3980 s CAID: 183D
2010/08/31 14:33:06 3980 s provid #0: 000000
2010/08/31 14:33:06 3980 s cccam: disabled
2010/08/31 14:33:06 3980 s radegast: disabled
2010/08/31 14:33:06 3980 s client resolver thread started
2010/08/31 14:33:06 3980 s logger started (pid=3932)
2010/08/31 14:33:06 3980 s resolver thread started
2010/08/31 14:33:06 3980 s http started (pid=304)
2010/08/31 14:33:06 3980 s reader started (pid=1768, device=/dev/ttyS2, detect=ring, mhz=357, cardmhz=368)
2010/08/31 14:33:06 3980 s waiting for local card init
2010/08/31 14:33:06 304 h HTTP Server listening on port 0
2010/08/31 14:33:08 1768 r02 card detected
2010/08/31 14:33:14 1768 r02 ATR: 3F FF 95 00 FF 91 81 71 FF 47 00 54 49 47 45 52 30 30 33 20 52 65 76 32 35 30 64
2010/08/31 14:33:15 1768 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
2010/08/31 14:33:16 1768 r02 detect NAGRA tiger card
2010/08/31 14:33:22 1768 r02 card system not supported
2010/08/31 14:33:22 1768 r02 Normal mode failed, reverting to Deprecated Mode


sui pc dei miei amici parte alla prima per me è un problema dello smargo o del seriale della prolific, sto aspettando che mi arrivi l'infinity usb smart spero che con quello riesca a leggerla
mimmino
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 36
Iscritto il: dom giu 13, 2010 5:08 pm

Messaggioda Gravanar » mar ago 31, 2010 2:55 pm

L'infinity la legge in modalita' "Module", la uso da mesi cosi' e con ACAMD la aggiorna anche, ti consiglio comunque di aggiornare la tua versione di Oscam.
Gravanar
Membro Attivo
Membro Attivo
 
Messaggi: 164
Iscritto il: sab giu 05, 2010 12:13 pm

Messaggioda mimmino » mar ago 31, 2010 3:57 pm

a che versione? postamela x favore!

ho provato anche ad aggiornarla, una volta sostituito il file .exe non m legge + la carta si s-y dallo smartmouse
mimmino
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 36
Iscritto il: dom giu 13, 2010 5:08 pm

Messaggioda Gravanar » mar ago 31, 2010 4:02 pm

Gravanar
Membro Attivo
Membro Attivo
 
Messaggi: 164
Iscritto il: sab giu 05, 2010 12:13 pm

Messaggioda mimmino » mar ago 31, 2010 5:11 pm

sempre sto cacchio d'errore

-----------------------------------------
>> OSCam << cardserver started at Tue Aug 31 19:02:34 2010
-------------------------------------------------------------------------------
2010/08/31 19:02:34 2924 s version=0.99.4svn, build #2971, system=i386-pc-cygwin, nice=-20
2010/08/31 19:02:34 2924 s max. clients=509, client max. idle=120 sec
2010/08/31 19:02:34 2924 s max. logsize=unlimited
2010/08/31 19:02:34 2924 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
2010/08/31 19:02:34 2924 s shared memory initialized (size=4336374, fd=3)
2010/08/31 19:02:34 2924 s auth size=4772
2010/08/31 19:02:34 2924 s Cannot open file "./oscam.services" (errno=2)
2010/08/31 19:02:34 2924 s userdb reloaded: 0 accounts freed, 2 accounts loaded, 0 expired, 0 disabled
2010/08/31 19:02:34 2924 s signal handling initialized (type=sysv)
2010/08/31 19:02:34 2924 s can't open file "./oscam.srvid" (err=2), no service-id's loaded
2010/08/31 19:02:34 2924 s can't open file "./oscam.tiers" (err=2), no tier-id's loaded
2010/08/31 19:02:34 2924 s can't open file "./oscam.provid" (err=2), no provids's loaded
2010/08/31 19:02:34 2924 s monitor: disabled
2010/08/31 19:02:34 2924 s camd 3.3x: disabled
2010/08/31 19:02:34 2924 s camd 3.5x: disabled
2010/08/31 19:02:34 2924 s cs378x: disabled
2010/08/31 19:02:34 2924 s newcamd: initialized (fd=7, port=34501, crypted)
2010/08/31 19:02:34 2924 s CAID: 183D
2010/08/31 19:02:34 2924 s provid #0: 000000
2010/08/31 19:02:34 2924 s cccam: disabled
2010/08/31 19:02:34 2924 s radegast: disabled
2010/08/31 19:02:34 2924 s logger started (pid=1348)
2010/08/31 19:02:34 2924 s Resolver thread started
2010/08/31 19:02:34 2924 s http disabled
2010/08/31 19:02:34 2924 s reader started (pid=3712, device=/dev/ttyS2, detect=ring, mhz=600, cardmhz=357)
2010/08/31 19:02:34 2924 s waiting for local card init
2010/08/31 19:02:37 3712 r01 card detected
2010/08/31 19:02:42 3712 r01 ATR: FF 03 00 56 FF
2010/08/31 19:02:42 3712 r01 ERROR: Could not read reader->convention
2010/08/31 19:02:42 3712 r01 Error activating card.
2010/08/31 19:02:49 3712 r01 ATR: 3F FF 95 00 FF 91 81 71 FF 47 00 54 49 47 45 52 30 30 33 20 52 65 76 32 35 30 64
2010/08/31 19:02:50 3712 r01 Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
2010/08/31 19:02:51 3712 r01 detect nagra tiger card
2010/08/31 19:02:57 3712 r01 card system not supported
2010/08/31 19:02:57 3712 r01 Normal mode failed, reverting to Deprecated Mode
2010/08/31 19:03:03 3712 r01 ATR: 3F FF 95 00 FF 91 81 71 FF 47 00 54 49 47 45 52 30 30 33 20 52 65 76 32 35 30 64
2010/08/31 19:03:04 3712 r01 Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
2010/08/31 19:03:05 3712 r01 detect nagra tiger card
2010/08/31 19:03:12 3712 r01 card system not supported
2010/08/31 19:03:12 3712 r01 card initializing error
2010/08/31 19:03:12 2924 s init for all local cards done
2010/08/31 19:03:12 2924 s anti cascading disabled

Normal mode failed, reverting to Deprecated Mode sul pc dei miei amici parte alla prima per me è lo smargo partito, pero' non la legge nemmeno dallo smartmouse e sul decoder suo funziona alla grande.


non ci levo le gambe spero solo nell infinity smart
mimmino
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 36
Iscritto il: dom giu 13, 2010 5:08 pm

Messaggioda krosta » mar ago 31, 2010 7:17 pm

mimmino ha scritto:nice=-20
2010/08/31 19:02:34 2924 s Cannot open file "./oscam.services" (errno=2)
2010/08/31 19:02:34 2924 s userdb reloaded: 0 accounts freed, 2 accounts loaded, 0 expired, 0 disabled
2010/08/31 19:02:34 2924 s signal handling initialized (type=sysv)
2010/08/31 19:02:34 2924 s can't open file "./oscam.srvid" (err=2), no service-id's loaded
2010/08/31 19:02:34 2924 s can't open file "./oscam.tiers" (err=2), no tier-id's loaded
2010/08/31 19:02:34 2924 s can't open file "./oscam.provid" (err=2), no provids's loaded
2010/08/31 19:02:34 2924 s reader started (pid=3712, device=/dev/ttyS2, detect=ring, mhz=600, cardmhz=357)
2010/08/31 19:02:34 2924 s waiting for local card init


1 - imposta nice=-1

2- vedi poi che non riesce ad aprire i file di configurazione....dove li hai messi?

3 - togli pure da oscam.server mhz=600

qui trovi tutto: http://www.scaistar.com/forum/v ... hp?t=12180

(io uso la versione 2087)
powered by:TOSHIBA SATELLITE PRO C850-19N (provvisorio) + TT Connect S2-3650CI + DVBViewer PRO + 13°E + Invacom TWH 031 + 3xOMNIKEY 3121 USB + Philips 42PFL6007H/12 + YHT-294 + JBL SCS 178 + JBL ES150P
Avatar utente
krosta
Aspirante Moderatore
Aspirante Moderatore
 
Messaggi: 742
Iscritto il: mer nov 09, 2005 8:20 pm
Località: Santa Cruz

Prossimo

Torna a Infinity USB Smart e Phoenix/Smartmouse

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 0 ospiti

cron
Free business joomla templates